• 问题总会出现,不过解决问题的方法也会出现!!!

当Xcode版本升级导致插件失效

Xcode问题 小雨 601次浏览 已收录 0个评论

Xcode的版本升级的时候,可能会导致部分自己安装的辅助编辑插件失效,此时我们可以尝试这样解决。

如:

vvDocument –> 文档注释
kSImage — > 图片设置

1.拷贝 xcode 的 UUID

在finder中找到Xcode.app显示包内容,打开info.plist

找到udid,如:AABB7188-E14E-4433-AD3B-5CD791EAD9A3

2.打开finder,快捷键 shift command + G

输入以下路径,点击前往
~/Library/Application Support/Developer/Shared/Xcode/Plug-ins

3.找到对应的插件文件 –> 显示包内容

打开info.plist文件,找到有关udid的选项,点击+号 将刚才获得的Xcode的udid添加上去。

4.重启Xcode,搞定。

出现提示:选择load bundle


本博客内容既有转载自网络的内容,也有本作者原创内容,仅供学习与交流之用
如有侵权或者错误之处,请及时在下方留言!
喜欢 (0)
发表我的评论
取消评论
表情 贴图 加粗 删除线 居中 斜体 签到

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址